It is currently Wed Dec 13, 2017 5:36 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Aug 02, 2015 9:20 pm 
Offline

Joined: Sun Aug 02, 2015 8:55 pm
Posts: 8
I have been using Classic Shell start menu since its inception. I have installed it on all of my computers in that time (perhaps twenty of them) and another thirty or so on computers belonging to friends and relatives. I have about fifteen skins that I made several years ago and have used them on all my various installations of Classic Shell start menus. However, on my latest installation on both Windows 8.1 and on Windows 10 (final version released on 7/29) my skin additions are not recognized and shown to be available. Versions 4.2.1 and 4.2.3 simply won't recognize the added skins. I have copied the settings to an .xml file from a working edition of the program and imported it to the malfunctioning versions to no avail regarding the skin problem. I've reached the end of my rope and need some help. Can anyone advise me so I can remedy this situation and get on with my life?


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 02, 2015 9:48 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5310
Is it possible that the skins are for the Classic style and you are currently using the Windows 7 style?
Skins with .skin extension can be used by Classic style only and skins with .skin7 extension are for Windows 7 style.


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 02, 2015 10:06 pm 
Offline

Joined: Sun Aug 02, 2015 8:55 pm
Posts: 8
Thanks for your input Ivo. I actually have both .skin and .skin7 extensions in the group of skins I added to the skin folder. They're equally invisible.


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 02, 2015 10:15 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5310
OK, attach a few of them here and I can try them.


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 02, 2015 11:47 pm 
Offline

Joined: Sun Aug 02, 2015 8:55 pm
Posts: 8
Ivo wrote:
OK, attach a few of them here and I can try them.


I tried on three different browsers and cannot get the files to upload, collectively in a zip file or individually, some sort of error is preventing their uploading. Take my word for it Ivo, they work beautifully in some fifty or so other applications. If you must see them to evaluate them yourself, send me an email address and I know I can send them that way. The problem is definitely not in any of the skin files, it's in the application that just refuses to recognize them. I have five computers and I have installed Windows 10 on two of them with the identical Classic Shell result in each.


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 03, 2015 5:08 am 
Offline
User avatar

Joined: Sun Feb 22, 2015 3:09 pm
Posts: 664
BudCallaghan wrote:
Ivo wrote:
OK, attach a few of them here and I can try them.


I tried on three different browsers and cannot get the files to upload, collectively in a zip file or individually, some sort of error is preventing their uploading. Take my word for it Ivo, they work beautifully in some fifty or so other applications. If you must see them to evaluate them yourself, send me an email address and I know I can send them that way. The problem is definitely not in any of the skin files, it's in the application that just refuses to recognize them. I have five computers and I have installed Windows 10 on two of them with the identical Classic Shell result in each.


Try uploading them to an external location, such as MediaFire, and linking to them here.

_________________
TILES WOOOOOO


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 03, 2015 8:22 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5310
You can use the Classic Shell drop folder at the bottom of this page: http://www.classicshell.net/downloads/


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 03, 2015 5:12 pm 
Offline

Joined: Sun Aug 02, 2015 8:55 pm
Posts: 8
I solved the dilemma. The failure of skin recognition resulted from installing the application and then copying the skin folder from another computer by just replacing the skin folder installed by the program. The new skins will only be recognized if they are installed in the skin folder that was installed by the program's installation rather from one installed on another computer. I uninstalled the Classic Shell app, re-installed it and then copied my skins into the installed skin folder and they were then recognized. Thank you all for your concern and assistance, my best to all of you.


Attachments:
CS Skins.zip [166.13 KiB]
Downloaded 206 times
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.