Classic Shell
https://www.classicshell.net/forum/

Charms Bar popping up despite disabling hot corners
https://www.classicshell.net/forum/viewtopic.php?f=7&t=668
Page 1 of 1

Author:  bakegirl1964 [ Tue May 21, 2013 10:04 am ]
Post subject:  Charms Bar popping up despite disabling hot corners

Classic Shell has been a life saver but I am still dealing the charms bar that pops up all the time and is driving me crazy! Is there any way I can remove it or at least get it to stop popping up?

Author:  Ivo [ Tue May 21, 2013 9:55 pm ]
Post subject:  Re: Charms Bar

You have to determine why it shows up.
It can be because you move the mouse to the top-right or bottom-right corner. If so, set the "Disable active corners" setting to All.
It can be because you are hitting the trackpad of your laptop. Then you have to look in the trackpad driver settings for a way to disable the gestures.

Author:  Gaurav [ Tue May 21, 2013 10:06 pm ]
Post subject:  Re: Charms Bar

First open Classic Start Menu settings, enable All Settings and go to the 'Windows 8 Settings' tab. Set the Disable active corners setting to All. This will disable the Charms for the mouse.If it still pops up after doing this, then it may be because of your laptop's touchpad drivers. Look in the Mouse Control Panel to see if there is a way to disable the touch gestures - it is very likely that there will be a setting there to disable it. I have for my touchpad vendor but it can vary by manufacturer. Here are two common touchpad vendors' control panels (integrated with the Windows mouse control panel):

SEE THIS ARTICLE FOR VARIOUS TOUCHPAD SETTINGS WHICH VARY BY MANUFACTURER


You can also try Winaero Charms Killer: http://winaero.com/comment.php?comment.news.219

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/