It is currently Sat Oct 19, 2019 2:29 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue May 28, 2013 4:37 am 
Offline

Joined: Mon May 27, 2013 5:17 pm
Posts: 2
I just installed Classic Shell a couple of hours ago. I LIKE IT!

I am wondering about a pop up message I keep getting. The message reads:

Internet Explorer Security

A website wants to open web content using this program on your computer

This program does not have a valid digital signature that verifies its publisher. This program will open outside of Protected Mode, putting your computer at risk. You should only run programs from publishers you trust.

Name: ...am Files\Classic Shell\ ClassicIE9_/exe
Publisher: IvoSoft

The response allowed is to click on either Allow or Don't Allow

I am running Windows 8 with Internet Explorer 10.

I expect I overlooked something while installing the program. I have looked through the FAQs and didn't see anything like this.

Could you please help by directing me to the error I made?

Thank You,
Dennis Fleming


Top
 Profile  
Reply with quote  
PostPosted: Tue May 28, 2013 8:44 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
The installer is supposed to register this exe as being trusted. Is it possible you installed Classic Shell in a folder other than the default?
Either way, if you want to use the Classic IE9 features (which add a title to IE), then you should Allow. If you don't want this feature then you can uninstall it - run the installer again, select "Change" and uncheck Classic IE9.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 28, 2013 9:03 am 
Offline

Joined: Mon May 27, 2013 5:17 pm
Posts: 2
I accepted the defaults for everything. Incidentally, I am running IE 10. Would this make a difference?

Dennis Fleming


Top
 Profile  
Reply with quote  
PostPosted: Tue May 28, 2013 9:13 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
No, IE10 should work the same way.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.