It is currently Fri Dec 15, 2017 1:33 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Nov 11, 2017 1:51 pm 
Offline

Joined: Sat Nov 11, 2017 1:16 pm
Posts: 1
Earlier today, my Windows 10 Pro x64 PC updated to the Fall Creators update (version 1709). After doing this, I tried to install Classic Shell v4.3.1 and got the following error

"The system administrator has set policies to prevent this installation."

In my case, this problem was caused by a security program I use named CryptoPrevent. To be able to install v4.3.1, I temporarily set the Protection Plan in CryptoPrevent to "None" and then changed it back to "Default".

You may also want to look at an earlier thread with some more info - http://www.classicshell.net/forum/viewtopic.php?f=7&t=7811

Hopefully, this posting will help anyone else if they encounter this problem.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.