It is currently Mon Oct 23, 2017 10:43 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Blank App Icons
PostPosted: Wed Sep 20, 2017 5:27 pm 
Offline

Joined: Wed Sep 20, 2017 4:50 pm
Posts: 1
Some of my app icons are no longer showing correctly and have a "blank page" icon. See screenshots below. I've deleted the datacache file, switched different layouts, reinstalled several times, but so for none of those methods have worked.

https://i.imgur.com/Wo9VLnn.jpg [Missing icons in App folder: Settings & Windows Defender]
https://i.imgur.com/Y6CFtPg.jpg [Missing icons in Programs folder: Cortana, Windows Defender (not shown in screenshot), and Calculator]

The weird thing is that the missing icons for these apps are not consistently blank throughout classic menu. For example, the Calculator app will show up fine in the Apps folder, but if I drag/drop the same shortcut into the Programs folder, it'll be blank. Dropping the shortcut to my desktop will also result in the blank page icon. Outside of classic menu though, all app icons show up fine :/

Any help would be much appreciated. Thanks in advance!


Top
 Profile  
Reply with quote  
 Post subject: Re: Blank App Icons
PostPosted: Thu Sep 21, 2017 4:27 am 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5326
That's weird that only some apps don't display their icons. From Run dialog (Win key+R), open:
shell:AppsFolder

Locate these two app shortcuts there. Do the icons show in Explorer? If not, it's a Windows issue.

Also, make sure you are using Classic Shell 4.3.1. From its Settings dialog -> Backup button -> click Clear cached information and see if the icons return.

Also, the Windows icon cache may also have gotten corrupted. Try these two methods to fix that: https://winaero.com/blog/fix-broken-ico ... indows-10/

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and Classic Shell tester.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Roclassic and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.