It is currently Fri Nov 17, 2017 10:30 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Apr 09, 2017 3:35 pm 
Offline

Joined: Sun Apr 09, 2017 2:55 pm
Posts: 2
I have updated several machines with the Windows 10 Creator Update. When the Classic Shell menu button is clicked, the menu appears but the area showing the list of programs on the left hand side of the menu is blank. Hovering over the All Programs button for 1 to 2 seconds makes the program list appear. Likewise clicking on the All Programs button also works. I have uninstalled Classic Shell, restarted the PC and re-installed the program. The problem still exists. Other than this issue, the Classic Shell functions I use seem to work correctly. It affects all the machines I have updated.

Have any other Classic Shell users seen this problem? I can live with this issue which is a nuisance but a fix would be nice.


Top
 Profile  
Reply with quote  
PostPosted: Sun Apr 09, 2017 10:54 pm 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5338
For Windows 10 Creators Update, there is a new setting under Settings -> Privacy: "Let Windows track app launches to improve start and search results". Turn it on.

Then go to Settings -> Personalization -> Start and turn on "Show most used apps". After turning it on, try launching a couple of programs and they should show up in the Frequent list.

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and Classic Shell tester.


Top
 Profile  
Reply with quote  
PostPosted: Wed Apr 12, 2017 1:15 am 
Offline

Joined: Sun Apr 09, 2017 2:55 pm
Posts: 2
Gaurav - thank you for your comments. This fixed the problem.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.