It is currently Mon Apr 22, 2019 3:06 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please, keep discussions on topic and in the right forum. The start menu topics go into the Classic Start Menu forum, etc. This makes it easier for people to locate topics they are looking for.
If you get a satisfactory response to your question, please mark the topic as "solved". Click the green √ button in the bottom-right of the post.



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Jan 16, 2017 10:19 am 
Offline

Joined: Wed Apr 22, 2015 11:12 pm
Posts: 10
OS = Windows 7 Pro. x64 SP1
Classic Shell = v4.3.0

A few days ago I installed Classic Shell v4.3.0. Shortly following that I found that when using the Classic Start Menu the key-sequence I used to use for getting the computer to Shutdown, Restart, Sleep etc. No longer worked. For example to send the computer to Sleep I used to use the following key sequence (performed quickly):

Windows (key) u s

This no longer works. As soon as I enter the key sequence:

Windows (key) u

A dialogue opens up where I have to choose what I want to do. This is very inconvenient. How do I get these key sequences to work the way they used to?


I also notice that in the Classic Start Menu the letters that users can use to access Classic Start Menu functions (as described above, for example) are no longer underlined if the user uses the mouse to access the Start Menu. Is there a way to get those letters underlined again for all means of accessing the Classic Start Menu? (It seems to me that this show underlined/don't show underlined letters might be a bug in Classic Start Menu 4.3.0.)

_________________
OS = Windows 7 Pro. x64


Last edited by Radish on Mon Jan 16, 2017 11:14 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 16, 2017 10:30 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Are you using the classic style or the Windows 7 style?


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 16, 2017 10:32 am 
Offline

Joined: Wed Apr 22, 2015 11:12 pm
Posts: 10
I am using the Classic Style (pretty much like it was a WinXP Start Menu). Hate Win7's native Start Menu and anything that looks remotely like it.


EDIT: I should add that I was using an earlier version of Classic Start Menu, also setup to look and functionally of "Classic Style". With that older version I didn't have his problem with Windows shortcut keys sequences. I can't remember the version number of the older version I was using when things worked fine (maybe v4.2.5).

_________________
OS = Windows 7 Pro. x64


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 16, 2017 10:56 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
Go to the "Customize Start Menu" tab in the settings, double-click on the "Shutdown dialog" item in the left column and uncheck "Split button item". This will make the item a plain sub-menu instead of a split button, so pressing U will open the submenu.

As for the underlining, press Alt to reveal all of them.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 16, 2017 11:12 am 
Offline

Joined: Wed Apr 22, 2015 11:12 pm
Posts: 10
Thank you so much! I tried this for "Sleep" and it works as it used to before. (Haven't tried it for Shutdown, Restart, etc. but will assume it is okay.)

As to pressing Alt to get the underlining I would only comment that the letters not being underlined automatically when accessing the Start Menu via mouse is pretty much a loss of functionality for no gain whatsoever. On that basis I would suggest the improvement that the letters always be underlined irrespective of how the user accesses the Start Menu. Just a thought. There is no functional gain, only a functional loss, in the way things are setup just now.

Again, many thanks. :D

_________________
OS = Windows 7 Pro. x64


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 22, 2017 6:56 am 
Offline

Joined: Wed Apr 22, 2015 11:12 pm
Posts: 10
With respect to this issue of keyboard shortcuts not being underlined in Classic Start Menu I just found out that there is a Windows setting that can be made in Win 7 and Win 8 that enables always showing the underline for the shortcuts:

(Go) Control Panel > Ease of Access Center > Make the keyboard easier to use

Look for the setting Make it easier to use the keyboard shortcuts > Underline keyboard shortcut and access keys - Put a tick in the box and then press the "Apply" button. Done. Now system keyboard shortcuts will always be underlined.

Just thought I should mention the solution here as I raised the issue in the first place. Hope this helps.

_________________
OS = Windows 7 Pro. x64


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.