It is currently Sun Sep 22, 2019 4:21 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jan 21, 2013 7:52 pm 
Offline

Joined: Mon Jan 21, 2013 7:37 pm
Posts: 1
Okay, this might be covered elsewhere and I missed it. If so, I apologize. I contacted windows with my issue and the tech support were pretty useless; friendly, but useless. (The guy couldn't figure out how to exit the fullscreen jpeg I had opened via IrfanView so he could see the startup error message that occurs regarding the temp profiles).

I pre-ordered windows 8 via Newegg. I installed Classic Shell promptly due to hating the App design of win8.
I installed a variety of programs. Shortly after an odd thing began occurring.

The computer downloads updates, reboots, loses the admin profile, creates a new admin profile (often with the user created previous admin' name and a new number), it forgets some of the desktop program icons or reverts them to needing to be re-installed, such as aim. It then resets Norton antivirus to acting as though it has a conflict but has none.
Now the oddest part of all. The profiles are still on the hard drive. I can still access each of my now 12 profiles, each with admin' access, but when logging onto the computer, no such profiles exist. Many of my documents get deleted but the profiles remain.
On the desktop, Steam, WoW, OpenOffice, all remain just fine, and up to date.

Added to this, I also can't get the system to accept special drivers. Such as, I have a madcatz keyboard, it refuses to allow me to download and update the correct drivers to use my keyboard.

Were it not for Classic Shell, I'd have already paid out the teeth for XP Professional to be rid of this terrible OS; and pray that the geniuses here can help me find a solution to my conundrum.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 21, 2013 8:19 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5333
I think Windows will try to create a temp profile if the current profile is corrupted or inaccessible. Maybe your network connection is spotty and it fails to download your remote settings. Are you using a local or Microsoft account?

Doesn't seem related to Classic Shell though. To be sure, switch the ClassicShellService to manual and that will disable everything that runs on startup.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.