It is currently Wed Dec 13, 2017 8:07 am

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Nov 19, 2017 10:43 pm 
Offline

Joined: Sun Sep 17, 2017 6:24 pm
Posts: 4
Very minor bug

After installing a new program, Click start. ("All programs" is highlighted)

Click All programs. look for all the items that are highlighted. right click them and click Remove Highlight.

Click on "Back" where "All Programs" use to be.

"All Programs" is still highlighted even though all the new stuff has their highlights removed.

Problem can be fixed by closing and reopening the Start Menu.


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 23, 2017 10:36 am 
Offline
User avatar

Joined: Tue Nov 21, 2017 10:52 am
Posts: 31
Location: Liepaja, Latvia
same issue

_________________
lamb sauce L O C A T E


Top
 Profile  
Reply with quote  
PostPosted: Thu Nov 23, 2017 3:00 pm 
Offline
User avatar

Joined: Thu Jun 13, 2013 12:07 pm
Posts: 941
There are different ways of turning off the new apps/programs.

Just let to go away by itself after around a day.

I think using Regedit, the show time can be reduced.

Use CSM settings to turn off from showing in the first place.

Instead of right clicking on each highlighted program,
just right click the programs button selector, if 7 style menu.
Click remove highlight option.

I just tried it. The programs button highlight went back to normal color,
and all the highlighted programs in the tree did same to reg selector color.
It did it all immediately, without closing.
Dam. I wanted to take a screenshot of the right click menu with the highlight option text,
but context menu has reverted back to default.

Personally, I would not even call it a minor bug. The action might be different on the operating system though.
I'm on Build 16299.rs3 170928-1534
All my Windows 10 issues have gone away, all CSM issues- don't have any. Guess I'm super lucky. :)


Top
 Profile  
Reply with quote  
PostPosted: Fri Nov 24, 2017 11:43 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 5310
What version of Classic Shell are you using? There were some menu refresh improvements in the latest version 4.3.1


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.