It is currently Sat Jul 26, 2014 2:08 am

All times are UTC - 8 hours [ DST ]


Forum rules


Before posting a bug report or a feature request, search the forum for an older post on the same topic. If you are reporting a crash, try capturing a crash dump. You can find instructions here: How to capture crash dumps



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Apr 06, 2014 7:26 am 
Offline

Joined: Sat Aug 24, 2013 8:48 am
Posts: 9
I discovered this in v4.05 but I think it has been an issue for a while now:







Top
 Profile  
 
PostPosted: Sun Apr 06, 2014 8:19 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 02, 2013 11:38 pm
Posts: 2757
There are actually two admin tools folders - one per user and one that is common for all users. By default the start menu shows the user folder, which in your case is empty. If you want to see the shared one, change the type of the item to "Custom" and put this in the link property "%ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs\Administrative Tools".

In a future version I may change it to use the common folder by default, since there are more tools there.


Top
 Profile  
 
PostPosted: Sun Apr 06, 2014 8:30 am 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 2478
There are 2 folders for Administrative Tools - per user and All Users. The per user one is at %AppData%\Microsoft\Windows\Start Menu\Programs\Administrative Tools and All users one at %ProgramData%\Microsoft\Windows\Start Menu\Programs\Administrative Tools. The Start Menu should show you the combined view of these two if it's expanded as a menu, but if you right click and choose Open, it will open the per-user folder. You must right click and choose Open all users to see the correct folder in Explorer.

Or as Ivo said, go to Customize Start Menu tab and double click the Admin Tools icon. Change the target in the Link field to the All Users folder.

_________________
I do the testing, some new feature ideas and UX/usability feedback for Classic Shell from 2009-present. :)


Top
 Profile  
 
PostPosted: Sun Apr 06, 2014 1:13 pm 
Offline

Joined: Sat Aug 24, 2013 8:48 am
Posts: 9
Thank you Ivo and GauravK,

I did not realize that was an intended option. Obviously, an oversight on my part. Thanks for setting me straight!


Best regards,

njgroundhog


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2014, Ivo Beltchev.
All right reserved.