It is currently Tue Jul 23, 2019 2:08 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jan 22, 2013 8:45 pm 
When I left click on the manage button after right clicking on my computer, nothing happens. It seems as if the link is now broken. Is this a shared experience after installing Classic Shell and, is there a fix if it is a known problem. Thanks!


Set topic as unsolved
Top
  
Reply with quote  
PostPosted: Tue Jan 22, 2013 8:55 pm 
Offline
User avatar

Joined: Thu Jan 03, 2013 12:38 am
Posts: 5349
Works for me from right click. Does manually opening Compmgmt.msc work? If that doesn't then it's not a Classic Shell related issue.

_________________
Links to some general topics:

Compare Start Menus

Read the Search box usage guide.

I am a Windows enthusiast and helped a little with Classic Shell's testing and usability/UX feedback.


Set topic as unsolved
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.