It is currently Fri Dec 13, 2019 7:08 pm

All times are UTC - 8 hours [ DST ]


Search found 61 matches
Search these results:

Author Message

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Sun Jan 05, 2014 7:44 am 

Replies: 29
Views: 29395


Will check PM out ASAP. Right now I've reinstalled Classic Shell, and even more icons disappeared on startup - Windows Volume icon, Internet Connection Icon, Skype, DAEMON, Realtek Audio Manager, Logitech Software... Rebooted without Classic Shell in startup - all is there... *sigh*. Checking PM now...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Sat Jan 04, 2014 11:19 am 

Replies: 29
Views: 29395


It worked on my comps for a while, but then Steam icon disappeared. I had to delete my icon cache to restore it (icon.db file or whatever it's called). After that, DAEMON and Skype icons disappeared on startup again . DAEMON doesn't even launch anymore, Skype launches, but its tray icon is missing ....

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Thu Dec 19, 2013 10:26 am 

Replies: 29
Views: 29395


No, I haven't tried /qn yet. Ever since I've installed Windows using /qb alone, everything works fine on all machines, and I decided to accept that fact and stop playing with The Powers That Be. :) But I will do a test reformat (I'd trust only a full reformat to test this issue) on my second machine...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 18, 2013 10:59 pm 

Replies: 29
Views: 29395


Pardon me for double post, but I feel this should make a standalone post: Here's my report on the problem: When I was installing Windows 7 (x86 and x64) across multiple machines , using different Classic Shell versions using the following command , I always had the bug . For more than a year , after...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 18, 2013 1:02 pm 

Replies: 29
Views: 29395


Yes, I am going to see if it runs fine before I import my settings. But for now, I ran a different test. I've reinstalled Windows with the following CS' installer command: [highlight=#dce1e5]start /wait %WINDIR%\Setup\Scripts\ClassicShellSetup.exe /qb START_MENU_FOLDER=0[/highlight] [highlight=#dce1...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 18, 2013 8:38 am 

Replies: 29
Views: 29395


Ivo, I found something extremely interesting. DAEMON Tools bug is present only on my fresh Windows installation. Classic Shell silently installs on first Windows run. And then DAEMON Tools glitches. But right now I've reinstalled CS on both my computers, and the bug disappeared. After reinstallation...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Mon Dec 16, 2013 1:23 am 

Replies: 29
Views: 29395


I'd like to ask other users - does DAEMON Tools work for you on startup? 1500 topic views, and no one gives a shit to reply. Come on people, you're better than this.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Sun Dec 15, 2013 12:53 pm 

Replies: 29
Views: 29395


Yes, I do expect that it may be an issue on their side. Thanks, Ivo. I appreciate that you looked into it.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Sun Dec 15, 2013 3:01 am 

Replies: 29
Views: 29395


Yes, I can start it manually using the same command (tried with batch file). Icon appears and everything. Only automatic startup doesn't work while CS is sitting in startup.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Sat Dec 14, 2013 10:16 am 

Replies: 29
Views: 29395


Just a heads up - I've tested older version of DAEMON Tools (4.35) - same problem. And CS doesn't just prevent tray icon from showing up, it prevents DAEMON Tools from launching on startup at all. :o I guess problem runs pretty deep. Maybe some system driver issues or something.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Thu Dec 12, 2013 11:52 am 

Replies: 29
Views: 29395


I am sorry, previous claim was false - it was just a coincidence where it appears that DAEMON Tools has loaded before Classic Shell. I tried it again with default settings, and it failed to load again.

But just to be sure I am adding the settings file.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Thu Dec 12, 2013 1:42 am 

Replies: 29
Views: 29395


Looks like it's some setting. When I've reset everything to default, icon appears on restart. I'll try to figure out which.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 11, 2013 10:41 am 

Replies: 29
Views: 29395


Windows 7 SP1 x64. This bug persisted for a while. I had it since version 3.x.x of Classic Shell.

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 11, 2013 9:53 am 

Replies: 29
Views: 29395


Yes, it can be freely downloaded from http://www.daemon-tools.cc. Program is called "DAEMON Tools Lite". It is the most popular program in the world for mounting disc image files. This video shows how to enable Tray Agent: http://www.youtube.com/watch?v=l66R0PIBn6s BTW, I have this bug on ...

 Forum: Bug Reports   Topic: CS causes missing DAEMON Tools tray icon on startup

Posted: Wed Dec 11, 2013 6:12 am 

Replies: 29
Views: 29395


When you use DAEMON Tool's "Tray Agent", there's a DT icon in system tray. However when I restart computer, the icon does not present, even though it is supposed to be running: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\DAEMON Tools Lite points to: "C:\Program Fil...

 Forum: Bug Reports   Topic: "Open file location" doesn't work on Start Menu shortcuts

Posted: Wed Nov 13, 2013 6:49 am 

Replies: 0
Views: 2668


"Open file location" is grayed out and doesn't seem to work. It works everywhere else in Windows, including the original Start Menu. Doesn't work only in CS Start menu. And yes, I have reinstalled CS in case I have deleted something by accident. If I can fix that on my own without waiting ...

 Forum: Classic Explorer   Topic: How do I remove "Pin to Start Menu" from RMB context menu?

Posted: Tue Nov 12, 2013 1:51 pm 

Replies: 5
Views: 6470


HKEY_CLASSES_ROOT\exefile\shellex\ContextMenuHandlers\StartMenuExt
HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers\StartMenuExt

^ Found it. This is it.

 Forum: Classic Explorer   Topic: How do I remove "Pin to Start Menu" from RMB context menu?

Posted: Tue Nov 12, 2013 1:37 pm 

Replies: 5
Views: 6470


I'm not even using Start Menu pinning, this option is useless to me. How do I remove it from right mouse button context menu? I haven't found references to it in the registry, and I haven't found anything in Classic Shell settings (Classic Explorer included). Don't tell me its impossible to remove...

 Forum: Feature Requests   Topic: Bug/request: store settings in HKLM or portably

Posted: Tue Oct 29, 2013 6:45 pm 

Replies: 1
Views: 2723


Example: I make a custom button. I log into another user account. The button in Start Menu is missing. So classic Shell works only for one account and is corrupted on any other. This obviously needs to be fixed, as this sort of corruption is somewhat of a bug. I need the settings to be shared for al...

 Forum: Chitchat   Topic: InfoTips don't work for some files (video included)

Posted: Sat Sep 21, 2013 8:20 am 

Replies: 0
Views: 2914


I am running into this problem ever since I've installed Windows 7. I've reformated and reinstalled it plenty of times since then - always the same problem . Look at my video, you will see that InfoTips work on some files, and not others. What the heck is that? Why? And most importantly - how can I ...

 Forum: Chitchat   Topic: Disable initial switch to Aero Glass

Posted: Wed Sep 18, 2013 7:30 pm 

Replies: 2
Views: 4674


Thank you, I will look into it. I expect that "switch" to leave something in the registry, like:

"AeroShown"="1" or something of that sort. Windows has to let itself know it has already done it once.

 Forum: Chitchat   Topic: Disable initial switch to Aero Glass

Posted: Tue Sep 17, 2013 1:53 pm 

Replies: 2
Views: 4674


You likely know that after you install Windows 7 and a video driver, after a short while OS checks performance and automatically switches to Aero Glass. I would like to prevent that first-time switch. I have disabled machine performance check (that switches between Glass and Basic as you, for exampl...

 Forum: Chitchat   Topic: Need help modifying ShellStyle.dll

Posted: Mon Sep 02, 2013 3:10 pm 

Replies: 2
Views: 4893


Yes, yes, I did! Thank you so much!!! Indeed that removed it.

 Forum: Chitchat   Topic: Need help modifying ShellStyle.dll

Posted: Mon Sep 02, 2013 3:02 pm 

Replies: 2
Views: 4893


I already modified 3 ShellStyle.dll files (Aero Theme, Classic Theme x86, Classic Theme x64) to remove "Organize" bar from Explorer windows. But I also need to know what to modify to remove goddamned "Details" bar, as seen on this screenshot: http://i41.tinypic.com/5zdr9h.jpg Any...

 Forum: Classic Start Menu   Topic: Can we change Start Menu transparency?

Posted: Wed Aug 28, 2013 12:41 pm 

Replies: 4
Views: 4745


Is there any specific skin you would like help with increasing the transparency? Yeah, I need it only for 2 skins, but I'll still have to do it myself because my skins are already modded. As for your instructions, they are clear, don't worry. If I could reskin and add effects to an entire game, i c...

 Forum: Classic Start Menu   Topic: Can we change Start Menu transparency?

Posted: Wed Aug 28, 2013 8:16 am 

Replies: 4
Views: 4745


Sure, why not. I already modified the skins with Resource Hacker. What do I need to do? And thank you for the help.

 Forum: Classic Start Menu   Topic: Can we change Start Menu transparency?

Posted: Wed Aug 28, 2013 2:03 am 

Replies: 4
Views: 4745


Can we change Start Menu transparency? My Start Menu looks almost like a solid gray whereas windows and taskbar are transparent. Start menu is transparent too, but only a very little, and it doesn't fit too well with the overall theme. My "Reduce Glass Color" option is un checked. Anything...

 Forum: Chitchat   Topic: Please teach me to use Windows Search

Posted: Sat Aug 17, 2013 11:27 pm 

Replies: 3
Views: 4933


Aha, I suspected that. So even this search still uses the standard window search box. Then I see no point in this search - you can just type what you need to search in any explorer window. Thank you.

 Forum: Chitchat   Topic: Please teach me to use Windows Search

Posted: Sat Aug 17, 2013 7:26 am 

Replies: 3
Views: 4933


To begin with, let me make this clear: I can write a programming script, I made lots of unofficial patches for games, game trainers and many more things. In order words, I consider myself a power user. But this puzzles me. Please familiarize yourselves with my video (watch in HD if you can): http://...

 Forum: Classic Shell 4.0 beta   Topic: Issue with Search Bar

 Post subject: Re: Issue with Search Bar
Posted: Thu Aug 15, 2013 9:42 am 

Replies: 7
Views: 7980


@ Jcee I do understand what you mean, but truth is - I think no matter what you come up with, WinKey + R will still be faster than typing "run\" or or "run-", or anything of that sort. And I think it's best to leave "Run " search functionality. if I type "Splinter&...

 Forum: Classic Shell 4.0 beta   Topic: Issue with Search Bar

 Post subject: Re: Issue with Search Bar
Posted: Thu Aug 15, 2013 8:05 am 

Replies: 7
Views: 7980


Do you think it might be a good idea if typing 'run X' into the search box would cause it to pass everything after 'run ' to the run command? (just brainstorming) And what if I need the shortcut named "Run ******"? (that would usually be games). I'm not getting wha...

 Forum: Classic Shell 4.0 beta   Topic: Issue with Search Bar

 Post subject: Issue with Search Bar
Posted: Thu Aug 15, 2013 1:02 am 

Replies: 7
Views: 7980


So here I go, typing %temp% in Search Bar, expecting to see (and be taken to) the "Temp" folder, as in original Windows 7 or Classic Shell 3.6.7. Instead... http://i41.tinypic.com/2ai0c35.jpg If I type %temp% and press Enter, it takes me hell knows where ( C:\Users\Christie-Ann\Documents\P...

 Forum: Feature Requests   Topic: Disable Windows Explorer thumbnails selectively

Posted: Thu Aug 08, 2013 10:36 pm 

Replies: 5
Views: 16388


Hm, you might be right. Maybe I should look deeper into this. I am not the only one who has that sort of problem though, I've seen quite a few other people being dissatisfied with this caching. But after your post, I decided that I will give it another try to see if the issue is not so bad as it fir...

 Forum: Feature Requests   Topic: Disable Windows Explorer thumbnails selectively

Posted: Thu Aug 08, 2013 12:10 pm 

Replies: 5
Views: 16388


They are cached. Until you restart your computer. Then all over again - while you're working with hundreds of folders and hundreds of files, it takes time and time loading them. I don't need Windows spending time loading stuff I don't use . Its a waste of resources and a waste of time. But not havin...

 Forum: Feature Requests   Topic: Disable Windows Explorer thumbnails selectively

Posted: Thu Aug 08, 2013 2:05 am 

Replies: 5
Views: 16388


There is one rather important issue in Windows 7. By default, Windows Explorer shows file and folder thumbnails. It shows preview of pictures - which is good - and then it looks inside each and every folder to display its contents on the folder icon - which is bad. Imagine I open a place (for exampl...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Tue Aug 06, 2013 1:44 am 

Replies: 17
Views: 20122


Another thing I have noticed: my unattended Windows installation copies Aero theme with modified colors to work around the bug, and it works when I switch to Aero Glass theme manually. However when Windows 7 detects my video card and automatically switches to Aero Glass, Classic Start Menu *still* r...

 Forum: Classic Shell 4.0 beta   Topic: Doesn't autostart after reboot

Posted: Fri Aug 02, 2013 9:07 pm 

Replies: 23
Views: 30944


I hope the import all settings from XML file is beeing fixed in the next version. Frankly, I don't even see the point. I've integrated CS into my unattended Windows 7 installation, and I import all my settings with a REG file. Importing/exporting registry entries is so easy, that I don't see any re...

 Forum: Classic Shell 4.0 beta   Topic: Interface issue/Feature request: shortcut redirection

Posted: Mon Jul 29, 2013 6:18 pm 

Replies: 2
Views: 5627


OMG, this is awesome! Just what I've always wanted! This is exactly what I wanted from Classic Shell for so many months! Thank you so much, Ivo! :D

 Forum: Classic Shell 4.0 beta   Topic: Interface issue/Feature request: shortcut redirection

Posted: Mon Jul 29, 2013 2:26 pm 

Replies: 2
Views: 5627


As you may know, some programs like uTorrent like to add themselves in the root of "Start Menu" folder, and not in the "Programs" directory. This is rare, but it kinda corrupts Classic Shell's interface (any version). I will show screenshots. Here you can see a perfectly configur...

 Forum: Classic Shell 4.0 beta   Topic: Bug: internet icons not shown (shortcuts with no icon)

Posted: Sun Jul 28, 2013 12:46 am 

Replies: 1
Views: 5841


Due to some shortcut confusion in Windows 7, some internet shortcuts often have missing icons. But that isn't the problem, the problem is that Classic Shell 3.9.0 does not show shortcuts with no icon . Classic Shell 3.6.7 did, Windows Start Menu does, but Classic Shell 3.9.0 doesn't. Here's the scre...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Fri Jul 26, 2013 8:01 am 

Replies: 17
Views: 20122


I see. All my questions are answered now, thank you very much. Last one - are you planning to work around that issue in future builds?

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Fri Jul 26, 2013 7:35 am 

Replies: 17
Views: 20122


I can understand that, although how come it worked with Classic Shell 3.6.7? And I'm pretty sure it did, because I used to switch between Basic and Aero a lot before. Personally, I don't have an issue with this anymore as I have adjusted Aero theme to have a slightly different color, I'm asking only...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Fri Jul 26, 2013 7:26 am 

Replies: 17
Views: 20122


If I switch to any other transparent theme - color and transparency change accordingly. If I switch to "Windows 7" theme, nothing changes, not even color. It is like Classic Shell does not detect a change at all.

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Fri Jul 26, 2013 3:02 am 

Replies: 17
Views: 20122


I mean that if I switch from Basic to "Architecture" - works. From Basic to "Characters" - works. From Basic to "Landscapes", "Nature", "Scenes", or any other theme - works . Only switching from Basic to "Windows 7" theme doesn't work. Does...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Thu Jul 25, 2013 11:44 am 

Replies: 17
Views: 20122


Is the skin supposed to automatically change when the Windows theme changes? No idea, but it changed fine along with the theme using Classic Shell 3.6.7. Definitely haven't had this issue before. AND it changes fine if I switch to any other Aero theme. It's only "Windows 7" theme that has...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Thu Jul 25, 2013 11:32 am 

Replies: 17
Views: 20122


Done. The video is only 3 megabytes, so I dont think uploading it to YouTube is necessary. Attaching to the post. This happens even on my freshly formatted laptop. Urgh... Didn't manage to attach the file to my post, here is the video file: http://www.sendspace.com/file/09e1l8 Pardon me for the inco...

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Thu Jul 25, 2013 11:14 am 

Replies: 17
Views: 20122


I'll see if I can make a video. Stay tuned please. :)

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Thu Jul 25, 2013 11:10 am 

Replies: 17
Views: 20122


I'm afraid I'm not fully sure what that means. :P But the problem keeps happening over and over as I switch from Basic to Aero and back. Each time, the same problem. Definitely haven't had this problem with CS 3.6.7.

 Forum: Classic Shell 4.0 beta   Topic: Bug: Switching from Basic to Aero leaves Start Menu in Basic

Posted: Thu Jul 25, 2013 9:14 am 

Replies: 17
Views: 20122


Tested on two computers - Win7 Ult x64 and Win7 Ult x86 - after switching from Basic theme to Aero Glass (the first time) Start Menu stays in Basic. Actually, seems to happen only when I switch from "Windows 7 Basic" to Aero "Windows 7". If I switch to any other glass theme from ...

 Forum: Classic Shell 4.0 beta   Topic: Highlighting new programs doesn't work

Posted: Thu Jul 25, 2013 7:29 am 

Replies: 5
Views: 10809


I see. Thank you very much for the insight.

P.S. Default in Win7 seems to also be an hour.
Sort by:  
Page 1 of 2 [ Search found 61 matches ]


All times are UTC - 8 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group, Almsamim WYSIWYG Classic Shell © 2010-2016, Ivo Beltchev.
All right reserved.